トップページ > 記事閲覧
カスタムフィルターで特定ドメイン宛の転送設定ができない
投稿日 : 2015/01/06(Tue) 23:52
投稿者
参照先
お世話になります。

カスタムフィルターで転送設定を行おうとしていますが、
xxxx.yokohama などのドメインのメールアカウント宛に転送しようとすると
以下のメッセージ(※)が出力され、転送設定ができません。

発生しているのは、m3.xrea.comですが、これは仕様でしょうか?

以上、よろしくお願いいたします。

※:「ドメイン(hoge@foo.yokohama)の形式が間違っています。
   半角英字(a〜z),半角数字(0〜9),_(アンダーバー),-(ハイフン),.(ピリオド)で指定してください。」
Re: カスタムフィルターで特定ドメイン宛の転送設定ができない
投稿日 : 2015/01/07(Wed) 17:23
投稿者 スタッフ ◆E/OpKM6SnFQ
参照先
逵 様

平素は弊社サービスをご利用いただき、誠にありがとうございます。

いただきました件につきまして、コピーペーストされる場合に、空白が入っている事例が多くございます。
『半角英字(a〜z),半角数字(0〜9),_(アンダーバー),-(ハイフン),.(ピリオド)』以外の文字が入っていないか、また、「@」が入っているかどうか、今一度、ご確認いただきましたら幸いです。

以上、何卒よろしくお願い申し上げます。
Re: カスタムフィルターで特定ドメイン宛の転送設定ができない
投稿日 : 2015/01/07(Wed) 19:54
投稿者
参照先
お世話になります。
ご連絡ありがとうございます。
戴いた観点で試しましたが、どうもうまく行きません。

ドメインの文字数に依存しているように思います。

2文字以上4文字以内でないと、不正ドメインとしてチェックアウトされるように思います。

hoge.y はNG
hoge.yo 〜 hoge.yokoはOK
hoge.yokoh はNG

hoge.pinkはOKですが、hoge.blackはNGです。

ご確認いただけないでしょうか?

以上、よろしくお願いいたします。
Re: カスタムフィルターで特定ドメイン宛の転送設定ができない
投稿日 : 2015/01/16(Fri) 10:33
投稿者 スタッフ ◆E/OpKM6SnFQ
参照先
逵 様

ご回答が遅くなり、誠に申し訳ございませんでした。
ご不便をおかけいたしましたこと、改めてお詫び申し上げます。

いただきました不具合につきまして、先ほど修正いたしましたので、「yokohama」ドメインの設定が正常に完了するかご確認いただければ幸いです。

この度はご連絡賜りましたこと、心より感謝申し上げます。
今後とも何卒よろしくお願い申し上げます。
Re: カスタムフィルターで特定ドメイン宛の転送設定ができない
投稿日 : 2015/01/17(Sat) 07:35
投稿者
参照先
ご対応いただきまして、ありがとうございます。

修正されたとのことで安心しました。
確認してみます。

今後ともよろしくお願いいたします。
Re: カスタムフィルターで特定ドメイン宛の転送設定ができない
投稿日 : 2015/01/17(Sat) 11:18
投稿者 スタッフ ◆E/OpKM6SnFQ
参照先
逵 様

ご丁寧なご連絡をいただき、誠にありがとうございます。
また、ご不便をおかけしましたことを改めてお詫び申し上げます。
万一、問題がございましたら、フォーラムまたはユーザーログイン後お問い合わせフォームよりお気軽にご連絡いただければ幸いです。
今後とも弊社各種サービスのご利用を何卒よろしくお願い申し上げます。